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Introduction 
 

EffigyDraw is a vector graphics editor that offers a large choice of shapes and graphic functions 

such as gradients, blurs, shadows and tools for manipulating and editing easily graphic objects. 

Effigydraw is proposing several user interfaces allowing from a very simple use to a more advanced 

one. It can easily be used by children. 

Images are saved in the SVG format and can be displayed in most of recent web browsers. 

EffigyDraw also allows you to save them as PNG images. 

 

 

Configuring Effigydraw 
 

After the installation, when Effigydraw first starts, the configuration dialog window is displayed. It 

allows you configuring: 

 The user interface mode 

 The folder in which the drawings will be automatically saved 

 The folder from which Effigydraw will get the cliparts and backgrounds to add to the gallery 

 

From this dialog window, you can also check if a software update is available and get information 

the release number. 

 

 You will be able to launch the configuration dialog later from the Effigydraw explorer by clicking 

on the  icon. 

 

 

 
 

The user interface modes 

Effigydraw proposes two user interface modes 

 

The first mode, called «simple interface » is a simplified user interface offering a reduced number 

of tools and a more direct access to these tools. It can be easily used by children. 
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This mode is available with three configurations S, M an L proposing an increasing number of tools 

and larger icons. 

 

The second mode, called « advanced interface » offers a more complete drawing toolkit. 

 

These two user interface modes are detailed in this manual. 

 

 

The saving folder 

In the simple interface mode, the drawings are automatically saved. It is necessary to tell 

Effigydraw where they should be saved. Click on the  icon located in front of the Folder for 

saving drawings in the configuration dialog and select the folder. It is recommended to create a 

folder dedicated to the drawings made with Effigydraw. 

 

 

 

Cliparts, backgrounds and libraries 

Effigydraw is proposing a gallery of cliparts. The application provides cliparts but the user may 

download additional cliparts or create new cliparts and add them to the gallery. One just needs to 

copy the cliparts in the « Cliparts and archives folder » that can be defined in the configuration 

dialog. 

Click on the  icon located in front of the s« Cliparts and archives folder » in the configuration 

dialog and select the folder.  It is recommended to create a folder dedicated to the cliparts and 

archives added to the gallery. Do not use the same folder as for the drawings made with Effigydraw. 

 

When Effigydraw is starting, all the cliparts located in this folder are automatically added to the 

gallery. 

Refer to the Creative guide for cliparts and backgrounds. You will get information for creating 

cliparts, backgrounds and libraries. 
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The Effigydraw explorer 
 

Upon the launch of Effigydraw, the explorer is displayed. It proposes the following actions: 

 Start a new drawing from an empty white background 

 Start a new drawing from a predefined background 

 Open an existing drawing 

 

 

 
 

For starting a new drawing from an empty white background, click on the  icon for 

landscape format drawing and on the  icon for a portrait format drawing. 

 

For starting a new drawing from a predefined background, click on the background of your choice 

in the background panel. If the background panel does not display all the backgrounds, click on the  

 or  arrows for navigating within the gallery of predefined backgrounds. 

 

For opening an existing drawing, click on the drawing of your choice in the « My drawings » panel. 

If the panel does not display all the drawings, click on the   or  arrows for navigating within 

all the drawings. 

 

You may also access the configuration dialog by clicking on . 
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The simple Interface mode 

The main window 

The main window of Effigydraw is divided into four main areas. 

 

 
 

 

In the drawing area, the zoom is automatically adjusted so the drawing fills all the available space 

on the right of the panels. 

 

The toolkit panel contains all the drawing functions. 

 

The color panel allows the selection within a palette of colors of the color of the shapes you want to 

draw. 

 

The clipart panel displays the gallery of cliparts that can be pasted on the drawing. 

 

 

The drawing toolkit 

 

 
 

The following table lists all the available tools in the simple interface mode. To launch these tools, 

first click on the corresponding icon in the drawing toolkit panel. If the tool is used to modify an 

existing object, then click on this object. 

The tools are not available with all the interface configurations S, M and L. The columns ‘S‘, ‘M’ 

and ‘L’ of the table specify if the tool is available for each configuration. 
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Outils S M L Description 

 

   
Move an object 

Click on the object, move it up to the wished location then 

released the mouse button. 

 

   
Delete an object 

Click on the object to delete. 

 

  
 
Copy an object 

Click on the object to copy. Once the mouse button is released, 

Effigydraw is ready to paste the object. 

 

  
 
Paste an object 

Click at the location where you want to paste the copied object 

then release the button of the mouse. 

 

   
Change the color of an object or the color of the background 

For changing the filling color or the contour of an object, select the 

chosen color in the color panel, then click inside the object or on 

the contour of the object you want to modify. 

This function also allows to change the background color. Select 

the chosen color in the color panel, then click on the background. 

 

   
Draw the contour of a shape 

Select the chosen color for the contour in the color panel and the 

size of the pen by selected it in the palette displayed below the 

toolkit panel. 

 

 
 

Click on the location of the start of the contour. While maintaining 

the mouse button pressed, draw the contour then release the mouse 

button once the contour completed. Effigydraw will smooth the 

contour. 

 

   
Draw a filled surface 

Select the chosen color for filling the surface in the color panel. 

Click on the location of the start of the contour of the surface. 

While maintaining the mouse button pressed, draw the contour 

then release the mouse button once the contour completed. 

Effigydraw will smooth the contour, close the surface and fill it. 

 

 
  

Enlarge an object 

Click on the object to enlarge. Click several times until the wished 

size is reached. 
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Outils S M L Description 

 

 
  

Scale down an object 

Click on the object to scale down. Click several times until the 

wished size is reached. 

 

 
  

Move an object to front 

Click on the object to move to front. 

 

 
  

Send an object to back 

Click on the object to send to back. 

 

 
  

Enlarge a contour 

Click on the contour to enlarge. Click several times until the 

wished size is reached. 

 

 
  

Make a contour thinner 

Click on the contour to make thinner. Click several times until the 

wished size is reached. 

 

 
  

Draw a rectangle shape 

Select the chosen color for the filling of the rectangle in the color 

panel, then click at the location of one of the corners of the 

rectangle. While maintaining the mouse button pressed, draw the 

contour then release the mouse button once the contour completed. 

 

 
  

Draw a line 

Select the chosen color for the line in the color panel. 

Click at the location of the first extremity of the line and release 

the mouse button. Click at the location of the second extremity of 

the line and release the mouse button. 

 

 
  

Draw and ellipse or a circle 

Select the chosen color for the filling of the ellipse or circle in the 

color panel, then while maintaining the mouse button pressed, 

draw a rectangle inside which Effigydraw will draw the ellipse or 

circle. Release the mouse button once the contour of the ellipse or 

circle is completed. 
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Outils S M L Description 

 

 
  

Draw a polygonal path (broken line) 

Select the chosen color for the broken line in the color panel. 

Click at the location of the start of the first segment, then 

successively click at the location of each extremity of the other 

segment. 

You can close the broken line and obtain a polygon by clicking 

again at the location of the start of the first segment. 

 

Once the last segment drawn, complete the shape by click on the 

 icon in the toolkit panel. 

 

 
  

Complete a polygonal path (broken line) 

Once you have finished drawing all the segments of a broken line, 

click on this tool to complete the drawing of the line. 

 

  
 
Horizontal reflect 

Click on the object to reflect this object across a vertical axis. 

 

  
 
Vertical reflect 

Click on the object to reflect this object across a horizontal axis. 

 

  
 
Clockwise quarter turn rotation 

Click on the object to rotate. 

 

  
 
Anti-clockwise quarter turn rotation 

Click on the object to rotate. 

 

  
 
Blur 

Click on the object to blur. Click several times until the wished 

blur is reached. If you keep clicking on the object, the blur will be 

removed. 

 

  
 
Draw a shadow 

Click on the object on which you want to add a shadow. 

If you click on an object which already has a shadow, this shadow 

will be removed. 
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Outils S M L Description 

 

  
 
Fill an object with a gradient 

Click inside the object that you want to fill with a gradient. 

If you click on an object that is already filled with a gradient, this 

gradient will be removed. 

 

 
  

Toggle between an empty contour, a filled contour and a filled 

shape without contour. 

It is possible for all the shapes drawn with Effigydraw (ellipses, 

circles, rectangles, broken lines, drawn by hand, etc.) to fill or not 

the surface inside the contour of the shape and to display or not 

their contour. 

This tool allows to toggle between these three settings: empty 

contour, filled contour and filled inner surface without contour. 

Click on the object once or several times until you get the wished 

painting. 

 

   
Rub out the drawing 

Use this tool to rub out a drawing. A confirmation pop-up will be 

displayed. 

If the drawing was created from a predefined background, this 

background will not be rubbed out. 

 

 

 

Pasting cliparts 

 

For pasting a clipart, click on the clipart that you want to paste. Once the clipart selected, click on 

the drawing area at the location where you want the clipart to be pasted. 

If the clipart panel does not display all the clipart of the gallery, click on the  or  arrows for 

navigating within the gallery. 
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The advanced interface 

The main window 

 

The main window of the advanced interface of Effigydraw is divided into height main areas. 

 

 
 

 

 

The status bar displays the current coordinates of the mouse pointer. When the mouse is over an 

object, the status bar displays as well the color and the opacity of the object under the mouse 

pointer. 

 

 
 

 

Creating shapes 

Creating a rectangle or a square 

For starting the drawing of a rectangle or of a square, click on the  icon of the drawing toolbar. 

Click at the location of one of the corners of the rectangle and while maintaining the mouse button 

pressed, drag the mouse until you get a rectangle with the expected dimensions. Then release the 

mouse button. 

For drawing a square, keep the Maj key pressed while dragging the mouse. 
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Creating a circle or an ellipse 

For starting the drawing of a circle or an ellipse, click on the  icon of the drawing toolbar. 

Click at the location from where will start the drawing of the ellipse and while maintaining the 

mouse button pressed, drag the mouse until you get the expected dimensions. Then release the 

mouse button. 

For drawing a circle, keep the Maj key pressed while dragging the mouse. 

 

Creating ra rounded rectangle 

For starting the drawing of a rounded rectangle, click on the  icon of the drawing toolbar then  

follow the same steps as for a rectangle. 

 

 

Modifying the rounded corners 
To modify the rounded corners of a rounded rectangle, select the rectangle then click on it with the 

right button of the mouse to display the contextual menu. Select « Edit rounded rectangle ». Click 

on the control point of the rounded corner and drag it with the mouse until you get the expected 

rounding. 

 
 

Creating a polygon or a polygonal path (broken line) 

For starting the drawing of a polygon or a polygonal path (broken line), click on the  icon of 

the drawing toolbar. Click successively click at the location of each extremity of the segments. 

Once the last segment drawn, complete the shape by clicking on the  icon in the polygon 

and curves toolbar or double-click when placing the last point. 

 

You can close the broken line and obtain a polygon by drawing the last point at the same location as 

the first point. 

 

 

Modifying a polygon or a polygonal path (broken line) 
 

To modify a polygon or a polygonal path (broken line), first double-click on it to enter the edition 

mode. 

To move a point, click on the  icon of the  polygon and curves toolbar then click on the point 

and while maintaining the mouse button pressed, drag it to the expected location. 

 

To suppress a point,  click on the  icon of the  polygon and curves toolbar then click on the 

point. 
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To add a point, click on the  icon of the polygon and curves toolbar then click on the contour 

at the location where you want to add the point. You can then move the added point. 

 

You can exit the edition mode by clicking outside of the object. 

 

It is also possible to access these function from the contextual menu of the object (by selecting the 

object and clicking on it with the right button of the mouse). 

 

Creating a line 

For starting the drawing of a line, click on the  icon of the drawing toolbar. Then draw the line 

by clicking successively at the location of its extremities. 

 

 

Moving the extremities of a line 
 

For moving the extremities of a line, first double click on the line to enter the edition mode. Click 

on the extremity to move and while maintaining the mouse button pressed, drag it to the expected 

location. 

You can exit the edition mode by clicking outside of the object. 

 

 

Creating a curve 

For starting the drawing of a line, click on the  icon of the drawing toolbar. Then draw the curve 

by clicking successively at the location of the points through which the curve with go. 

To complete the shape, click on the  icon in the polygon and curves toolbar or double-click 

when placing the last point. 

 

By default, Effigydraw draws a curve between two points, but it is possible to draw a straight line 

between two points. While creating the shape, click on the  icon in the polygon and curves 

toolbar for a straight line and on the   icon for a curve. 

 

 

 
 

Effigydraw also allows to draw composited curves. There are curves composed of several sub-

curves and this can be used to create holes inside a shape. The example below shows two sub-

curves. To stop a sub-curve and start a second one, click on the  icon then click at the location of 

the first point of the second curve. Before drawing a second point, click on the  icon in the 
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polygon and curves toolbar to continue with a line segment and on the  icon to continue with a 

curve. 

 

 
 

During the creation of the curve, click on the  icon in the polygon and curves toolbar to close 

the curve by a straight line to the first point. In the case of sub-curves, it will close the current sub-

curve by drawing a straight line to the first point of the sub-curve and will start another sub-curve 

from this point. 

 

 

Editing a curve 
For editing a curve, first double-click on the curve and enter the edition mode. 

 

For moving a point, click on the  icon in the polygon and curves toolbar then click on the point 

to move and, while maintaining the mouse button pressed, drag it to the expected location. 

 

For deleting a point, click on the  icon in the polygon and curves toolbar then click on the 

point to delete. 

 

For adding a point, click on the  icon in the polygon and curves toolbar then click on the curve 

at the location where you want to add the point. You can then move the new point.  

 

Effigydraw will smooth automatically the contour, but it is possible to modify the shape of each 

portion of the curve by editing the location of the control points of this portion of the curve. 

 

For each portion of the curve, two control points define its shape. Click on the  icon in the 

polygon and curves toolbar then click on the point around which you want to edit the shape of the 

curve. The two control points around this point appear. Note that a straight line between two points 

does not have control points. Next click on one of the control points to move and, while maintaining 

the mouse button pressed, drag it until the curve shape is modified as expected. 
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You can exit this edition mode by clicking outside of the object. 

 

It is also possible to access these function from the contextual menu of the object (by selecting the 

object and clicking on it with the right button of the mouse). 

 

 

 
 

 

Creating a freehand curve 

For starting the drawing of a freehand curve, click on the  icon of the drawing toolbar. Click at 

the location of the start of the curve. 

While maintaining the mouse button pressed, draw the contour then release the mouse button once 

the contour completed. Effigydraw will smooth the contour automatically. 

 

Editing a freehand curve 
Follow the steps detailed in the section « Editing a curve ». 

 

Creating and editing a line of text 

For starting the drawing of a freehand curve, click on the  icon of the drawing toolbar, then 

type your text.  

 

At any moment, you can change the font, the color, change to bold, italic, underline or strikethrough 

from the text edition toolbar. You can also change the size of the font. It will be applied to the 

whole line of text. 

 

 

 
 

 

You can exit the creation or edition of text by clicking outside of the text area. 

 

For editing a line of text, double-click on the text or launch the function « Edit text » from the 

contextual menu of the object (by selecting the object and clicking on it with the right button of the 
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mouse). Select the part of text to edit from the mouse or with the keyboard arrows while 

maintaining the Maj key pressed, then use the functions of the text edition toolbar. 

 

Inserting an image 

For inserting an image, click on the  icon of the drawing toolbar. Effigydraw will then ask you 

to select the image you want to insert. Once the image selected, draw on the working area a 

rectangular area inside which the image will be inserted. 

 

If you want to stretch the image so it completely fills the rectangular area, select the image then call 

the function Format > Image properties of the menu bar. This function is also available from the 

contextual menu (displayed if you click on the image with the right button of the mouse). 

Select « Stretched » if you want that it fills completely the rectangular area. Otherwise, choose 

« Preserve aspect ratio » and select how the image will be aligned in the rectangular area. 

 

 

 
 

 

Inserting a clipart 

For inserting an image, click on the  icon of the drawing toolbar. Effigydraw will then open a 

lateral panel on the right where is displayed the clipart gallery. Click on the clipart you want to 

insert. Once the clipart selected, draw on the working area a rectangular area inside which the 

clipart will be inserted. 

 

 

Selecting an moving objects 

For selecting an object, click on it. For selecting several objects, click successively on each object 

while maintaining the Ctrl key pressed. You can also select them by drawing a rectangle around the 

objects to select while maintaining the button of the mouse pressed. 

 

For moving an object, select it and, while maintaining the button of the mouse pressed, drag it to the 

expected position, then release the mouse button. If you maintain the Maj key pressed while 

dragging the object, the move will be limited to an horizontal or vertical move. 
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Modifying the size of the objects 

Select the object you want to enlarge or scale down. Grab one of the eight selection handles and 

drag it while you obtain the expected size. The handles in the corner allow to modify 

simultaneously both the width and the height of the object. If you keep the Maj key pressed which 

dragging the handle, the dimension ratio will be kept. 

 

 

Editing the colors of the contours and the filling of the objects 

For displaying or not the contour of an object and to fill or not an object, use the following 

functions of the contours and colors toolbar: 

 Click on the  icon to display the contour without the filling 

 Click on the  icon to display the filling without the contour 

 Click on the  icon to display the contour and the filling 

 

For editing the filling color of an object, select it then click on the  icon of the contours and 

colors toolbar and select the new color in the dialog window. 

 

For editing the color of the contour of an object, select it then click on the  icon of the contours 

and colors toolbar and select the new color in the dialog window. 

 

For editing the thickness of the contour, select the object then set the thickness from the spinner of 

the contours and colors toolbar. 

 

. 

 

Rotating an object 

Select the object you want to rotate, then click on the  icon of the contours and colors toolbar. 

Grab one of the four round rotation handles and rotate the object to the expected location. 
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Add or edit a drop shadow 

For adding a drop shadow or editing an existing one, select one or several objects and call the 

function « Drop shadow » of the Format menu. A dialog window will open and allow you to set the 

location of the shadow, its color, its opacity and the strength of the blur. 

 

 

 
 

Creating color gradients 

Color gradients are smooth color or opacity transitions. Effigydraw is proposing two types of color 

gradients, axial or linear gradients and radial gradients. 

 

 

Axial or linear color gradient 

 
  

Radial color gradient 

 
 

 

This also allows to create a series of color gradients within the same object. For example, the 

following object has two color gradients with three colors: 
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For creating a color gradient, select an object and call one of the functions of the sub-menu 

Gradient of the Format menu. It is also possible to access these function from the contextual menu 

of the object (by selecting the object and clicking on it with the right button of the mouse). 

 The functions « Linear Gradient » and « Radial Gradient » allow creating a linear (axial) or 

radial gradient and open the gradient edition lateral panel. 

 The function « No gradient » removes the color gradient of the selected object. 

 The function « Edit the gradient » opens the gradient edition lateral panel and open the 

editing mode. 

 

In the gradient edition mode, Effigydraw displays two handles as well as a the gradient edition 

lateral panel. The yellow handle shows where the gradient starts and the pink handle shows where 

it ends. Drag the handles to modify the location and the size of the gradient within the object. 

 

For modifying the color and the opacity at the location where starts the gradient, select « 0.0 » in 

the list then modify the color by clicking on the  icon and the opacity by using the slider. 

For modifying the color and the opacity at the location where ends the gradient, select « 1.0 » in the 

list then modify the color or the opacity the same way as above. 

 

 

   
 

If you want to create a series of gradients, create additional gradient stops by clicking on the button 

« Add a stop ». Select the new stop in the list, then set its color and its opacity. For example, here is 

a double gradient where the stop between the first gradient and the second one is located at 30% of 

the distance between the yellow start handle and the pink end handle. 
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Creating and editing masks 

Masks are used for displaying an object based on the value of the opacity of the mask. If the mask is 

opaque, the object will be displayed. If it is transparent, the object will not be displayed. If it is semi 

-opaque, the object will be displayed with the same opacity. 

 

For example, we have drawn two masks over a rectangular shape. The mask on the left side is fully 

opaque. The mask on the right side is semi-opaque. 

 

 
 

If this object is placed over another object (a triangle in the example below), the left mask will hide 

the triangle below, while the right mask will leave the triangle appear. 

 

 
 

For creating or editing masks, select an object then call the function « Edit masks » of the Tools 

menu. This function is also available from the contextual menu (displayed if you click on the object 

with the right button of the mouse). 

Effigydraw enters the mask edition mode. You can here create shapes that will be used as masks and 

change their opacity, etc. 

Note that by default, the objects have a fully opaque mask of rectangular shape that covers the full 

surface of the object. You will need to modify this default mask either by resizing it and move it or 

by deleting it before creating other masks. 

 

For exiting the mask edition mode, click on the  icon. 



Effigydraw user manual 20 

 

Menus 

The File menu 
 

Functions Description 

New Close the current drawing and start a new drawing 

Open Close the current drawing and start an existing drawing 

Save Save the current drawing. Effigydraw will ask for the name of the 

drawing and for the folder where it should be saved in case they have 

not been yet defined. 

Save as Save the current drawing under a new name. Effigydraw will ask for 

the name of the drawing and for the folder where it should be saved. 

Save as archive Creates an archive containing a background and cliparts made from 

the current drawing. For full details, please refer to the Creative guide 

for cliparts and backgrounds. 

Save group as clipart When grouped objects are selected, this function allows to save this 

group as a clipart that can be inserted later in the clipart gallery. For 

full details, please refer to the Creative guide for cliparts and 

backgrounds. 

Document size Sets the dimensions of the current drawing. 

Document information Defines the title and the description attributes of the current drawing. 

This function can also be used when the drawing is saved as a clipart 

or as a background for defining additional attributes. For full details, 

please refer to the Creative guide for cliparts and backgrounds. 

Export to a PNG image This function saves the current drawing as an image in the PNG 

format. Effigydraw will first ask for the name of the drawing and for 

the folder where it should be saved. In a second step it will ask for a 

zoom value. A value of 100% will keep for the image the dimensions 

of the current drawing as defined through the function « Document 

size » of the File menu. A lower value will reduce the size of the 

image and a larger value will increase it. 

Exit Leaves the Effigydraw application. 

 

The Edit menu 
This menu provides access to the Copy, Cut, Paste, Delete, Select all, Undo and Redo functions. 

Several of these functions are also accessible from the Standard toolbar or from the contextual 

menu of the selected objects (displayed if you click on the object with the right button of the 

mouse). 

 

The View menu 
Provides access to the Zoom function (also available from the Standard toolbar). 

 

The Format menu 
 

Functions Description 

Background color Defines the color of the background of the drawing. 

Background opacity Defines the opacity (transparency) of the background of the drawing. 

When the background is fully transparent, the color attribute has no 

effect. 

Set Element Id Personalize the name of an object in the SVG file. 
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Edit group properties When several objects have been grouped, this functions allows to 

define the title and the description of the group in the SVG file. 

This function can also be used if you want to save the group as a 

clipart for defining additional attributes of the clipart. For full details, 

please refer to the Creative guide for cliparts and backgrounds. 

Image properties For full details, refer to section Inserting an image. 

Opacity Modifies the opacity (transparency) of an object. 

Gradient For full details, refer to section Creating color gradients. 

Drop shadow For full details, refer to section Add or edit a drop shadow. 

Blur Adjust the strength of the blur for the selected objects. 

Modify colors of selected 

objects 

This function allows to change the colors of the contours and of the 

filling of the selected objects. 

Change one color This function allows to change a color for all the selected objects 

which have a contour or a filling of this color. Select the objects, 

select the new color then click on the drawing at the location of the 

color that should be replaced inside one of the selected objects. 

 

The Tools menu 
 

Functions Description 

Order The sub-functions of Order allow to send an object one step toward 

the back, to bring an object one step closer to the front, to bring an 

object to the front and to send an object to the back. 

Horizontal flip Reflect the selected object across a vertical axis. 

Vertical flip Reflect the selected object across a horizontal axis. 

Group / Ungroup For grouping several objects, select them and use the function 

« Group » in the Tools menu or the contextual menu of the objects 

(displayed if you click on the objects with the right button of the 

mouse). 

Use the « Ungroup » function to separate some previously grouped 

objects. 

Edit masks For full details, refer to section Creating and editing masks. 

Create an archive of 

cliparts 

This functions allows to create an archive containing one or several 

backgrounds and cliparts from drawing (SVG files) stored in local 

folders.  For full details, please refer to the Creative guide for cliparts 

and backgrounds. 

 

 

The Help menu 
 

Provides access to the Effigydraw documentation, to the release number and to the product license 

information.  
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